In short
- CVE-2022-3766 is a MEDIUM (CVSS 6.1) vulnerability affecting thorsten/phpmyfaq, phpmyfaq (phpmyfaq).
- Chance of exploitation in the next 30 days (EPSS): 8.3%, higher than 94.9% of all vulnerabilities.
- Fix: update to 3.1.8 or later.
Description
phpMyFAQ prior to version 3.1.8 is vulnerable to reflected cross-site scripting.
NVD description
Cross-site Scripting (XSS) - Reflected in GitHub repository thorsten/phpmyfaq prior to 3.1.8.
More vulnerabilities in thorsten/phpmyfaq
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free