In short
- CVE-2022-3800 is a HIGH (CVSS 8.8) vulnerability affecting github.com/IBAX-io/go-ibax.
- Chance of exploitation in the next 30 days (EPSS): 3.1%, higher than 87.9% of all vulnerabilities.
- Fix: update to 1.4.2 or later.
Description
A vulnerability, which was classified as critical, has been found in IBAX go-ibax. Affected by this issue is some unknown functionality of the file /api/v2/open/rowsInfo. The manipulation of the argument table_name leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-212636.
NVD description
A vulnerability, which was classified as critical, has been found in IBAX go-ibax. Affected by this issue is some unknown functionality of the file /api/v2/open/rowsInfo. The manipulation of the argument table_name leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-212636.
More vulnerabilities in github.com/IBAX-io/go-ibax
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free