In short
- CVE-2022-38180 is a MEDIUM (CVSS 6.5) vulnerability affecting io.ktor:ktor, ktor (jetbrains).
- Chance of exploitation in the next 30 days (EPSS): 0.76%, higher than 55.1% of all vulnerabilities.
- Fix: update to 2.1.0 or later.
| Package | Affected versions | Patched versions |
|---|
| io.ktor:ktor Maven | < 2.1.0
| 2.1.0
|
| ktor | < 2.1.0
| 2.1.0
|
Description
In JetBrains Ktor before 2.1.0 the wrong authentication provider could be selected in some cases
NVD description
In JetBrains Ktor before 2.1.0 the wrong authentication provider could be selected in some cases
More vulnerabilities in io.ktor:ktor
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free