| Package | Affected versions | Patched versions |
|---|---|---|
| archery | ≥ 1.4.0, < 1.9.0 | 1.9.0 |
Archery v1.4.0 to v1.8.5 was discovered to contain a SQL injection vulnerability via the ThreadIDs parameter in the kill_session interface. The project has released an update, please upgrade to v1.9.0 and above.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free