In short
- CVE-2022-38663 is a MEDIUM (CVSS 6.5) vulnerability affecting org.jenkins-ci.plugins:git, git (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.94%, higher than 61.0% of all vulnerabilities.
- Fix: update to 4.11.5 or later.
Description
Jenkins Git Plugin 4.11.4 and earlier does not properly mask (i.e., replace with asterisks) credentials in the build log provided by the Git Username and Password (gitUsernamePassword) credentials binding.
NVD description
Jenkins Git Plugin 4.11.4 and earlier does not properly mask (i.e., replace with asterisks) credentials in the build log provided by the Git Username and Password (`gitUsernamePassword`) credentials binding.
More vulnerabilities in org.jenkins-ci.plugins:git
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free