| Package | Affected versions | Patched versions |
|---|---|---|
| metabase | ≥ 0.42.0, < 0.42.6≥ 0.43.0, < 0.43.7≥ 0.44.0, < 0.44.5≥ 1.42.0, < 1.42.6≥ 1.43.0, < 1.43.7≥ 1.44.0, < 1.44.5 | 0.42.60.43.70.44.51.42.61.43.71.44.5 |
Metabase is data visualization software. Prior to versions 0.44.5, 1.44.5, 0.43.7, 1.43.7, 0.42.6, and 1.42.6, it was possible to circumvent locked parameters when requesting data for a question in an embedded dashboard by constructing a malicious request to the backend. This issue is patched in versions 0.44.5, 1.44.5, 0.43.7, 1.43.7, 0.42.6, and 1.42.6.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free