In short
- CVE-2022-40084 is a MEDIUM (CVSS 5.3) vulnerability affecting org.opencrx:opencrx-client, opencrx (opencrx).
- Chance of exploitation in the next 30 days (EPSS): 0.77%, higher than 55.5% of all vulnerabilities.
- Fix: update to 5.2.2 or later.
Description
OpenCRX before v5.2.2 was discovered to be vulnerable to password enumeration due to the difference in error messages received during a password reset which could enable an attacker to determine if a username, email or ID is valid.
NVD description
OpenCRX before v5.2.2 was discovered to be vulnerable to password enumeration due to the difference in error messages received during a password reset which could enable an attacker to determine if a username, email or ID is valid.
More vulnerabilities in org.opencrx:opencrx-client
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free