In short
- CVE-2022-40686 is a HIGH (CVSS 8.8) vulnerability affecting creative mail (constantcontact).
- Chance of exploitation in the next 30 days (EPSS): 0.29%, higher than 22.0% of all vulnerabilities.
- Fix: update to 1.6.0 or later.
| Package | Affected versions | Patched versions |
|---|
| creative mail | < 1.6.0
| 1.6.0
|
Description
Cross-Site Request Forgery (CSRF) vulnerability in Creative Mail plugin <= 1.5.4 on WordPress.
More vulnerabilities in creative mail
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free