In short
- CVE-2022-41234 is a HIGH (CVSS 8.8) vulnerability affecting org.jenkins-ci.plugins:rundeck, rundeck (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.98%, higher than 62.2% of all vulnerabilities.
- Fix: update to 3.6.12 or later.
Description
Jenkins Rundeck Plugin 3.6.11 and earlier does not protect access to the /plugin/rundeck/webhook/ endpoint, allowing users with Overall/Read permission to trigger jobs that are configured to be triggerable via Rundeck.
NVD description
Jenkins Rundeck Plugin 3.6.11 and earlier does not protect access to the /plugin/rundeck/webhook/ endpoint, allowing users with Overall/Read permission to trigger jobs that are configured to be triggerable via Rundeck.
More vulnerabilities in org.jenkins-ci.plugins:rundeck
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free