In short
- CVE-2022-41401 is a MEDIUM (CVSS 6.5) vulnerability affecting org.openrefine:main, openrefine (openrefine).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.2% of all vulnerabilities.
- Fix: update to 3.6.0 or later.
Description
OpenRefine <= v3.5.2 contains a Server-Side Request Forgery (SSRF) vulnerability, which permits unauthorized users to exploit the system, potentially leading to unauthorized access to internal resources and sensitive file disclosure.
NVD description
OpenRefine <= v3.5.2 contains a Server-Side Request Forgery (SSRF) vulnerability, which permits unauthorized users to exploit the system, potentially leading to unauthorized access to internal resources and sensitive file disclosure.
More vulnerabilities in org.openrefine:main
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free