In short
- CVE-2022-41672 is a HIGH (CVSS 8.1) vulnerability affecting apache-airflow, airflow (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 73.9% of all vulnerabilities.
- Fix: update to 2.4.1rc1, 2.4.2rc1 or later.
| Package | Affected versions | Patched versions |
|---|
| apache-airflow PyPI | < 2.4.1rc1< 2.4.2rc1
| 2.4.1rc12.4.2rc1
|
| airflow | ≤ 2.4.1
| No fix yet |
Description
In Apache Airflow, prior to version 2.4.1, deactivating a user wouldn't prevent an already authenticated user from being able to continue using the UI or API.
NVD description
In Apache Airflow, prior to version 2.4.1, deactivating a user wouldn't prevent an already authenticated user from being able to continue using the UI or API.
More vulnerabilities in apache-airflow
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free