In short
- CVE-2022-41711 is a CRITICAL (CVSS 9.8) vulnerability affecting badaso/core, badaso (uatech).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.5% of all vulnerabilities.
- Fix: update to 2.6.1 or later.
| Package | Affected versions | Patched versions |
|---|
| badaso/core Packagist | < 2.6.1
| 2.6.1
|
| badaso | = 2.6.0
| No fix yet |
Description
Badaso allows an unauthenticated remote attacker to execute arbitrary code remotely on the server. This is possible because the application does not properly validate the data uploaded by users.
NVD description
Badaso version 2.6.0 allows an unauthenticated remote attacker to execute arbitrary code remotely on the server. This is possible because the application does not properly validate the data uploaded by users.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free