| Package | Affected versions | Patched versions |
|---|---|---|
| com.liferay.portal:release.dxp.bom | ≥ 7.3.0, < 7.3.10.u6≥ 7.4.0, < 7.4.13.u15 | 7.3.10.u67.4.13.u15 |
| com.liferay:com.liferay.frontend.editor.ckeditor.web | < 5.0.46 | 5.0.46 |
| dxp | = 7.3= 7.4< 7.3 | 7.3 |
| liferay portal | ≥ 7.3.2, < 7.4.3.15 | 7.4.3.15 |
A Cross-site scripting (XSS) vulnerability in the Frontend Editor module's integration with CKEditor in Liferay Frontend Editor CKEditor Web before 5.0.46 from Liferay Portal (7.3.2 through 7.4.3.14), and Liferay DXP 7.3 before update 6, and 7.4 before update 15 allows remote attackers to inject arbitrary web script or HTML via the (1) name, or (2) namespace parameter.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free