In short
- CVE-2022-43670 is a MEDIUM (CVSS 5.4) vulnerability affecting org.apache.sling:org.apache.sling.cms, sling cms (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 77.3% of all vulnerabilities.
- Fix: update to 1.1.2 or later.
Description
A Cross-site Scripting vulnerability in Sling App CMS version 1.1.0 and prior may allow an authenticated remote attacker to perform a reflected cross site scripting (XSS) attack in the taxonomy management feature.
NVD description
An improper neutralization of input during web page generation ('Cross-site Scripting') [CWE-79] vulnerability in Sling App CMS version 1.1.0 and prior may allow an authenticated remote attacker to perform a reflected cross site scripting (XSS) attack in the taxonomy management feature.
More vulnerabilities in org.apache.sling:org.apache.sling.cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free