In short
- CVE-2022-43717 is a MEDIUM (CVSS 5.4) vulnerability affecting apache-superset, superset (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.1% of all vulnerabilities.
- Fix: update to 2.0.1, 1.5.3 or later.
| Package | Affected versions | Patched versions |
|---|
| apache-superset PyPI | = 2.0.0≥ 2.0.0, < 2.0.1≤ 1.5.2< 1.5.3
| 2.0.11.5.3
|
| superset | = 2.0.0≤ 1.5.2
| No fix yet |
Description
Dashboard rendering does not sufficiently sanitize the content of markdown components leading to possible XSS attack vectors that can be performed by authenticated users with create dashboard permissions. This issue affects Apache Superset version 1.5.2 and prior versions and version 2.0.0.
NVD description
Dashboard rendering does not sufficiently sanitize the content of markdown components leading to possible XSS attack vectors that can be performed by authenticated users with create dashboard permissions. This issue affects Apache Superset version 1.5.2 and prior versions and version 2.0.0.
More vulnerabilities in apache-superset
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free