In short
- CVE-2022-43719 is a HIGH (CVSS 8.8) vulnerability affecting apache-superset, superset (apache).
- Chance of exploitation in the next 30 days (EPSS): 0.59%, higher than 48.1% of all vulnerabilities.
- Fix: update to 2.0.1, 1.5.3 or later.
| Package | Affected versions | Patched versions |
|---|
| apache-superset PyPI | = 2.0.0≥ 2.0.0, < 2.0.1≤ 1.5.2< 1.5.3
| 2.0.11.5.3
|
| superset | = 2.0.0≤ 1.5.2
| No fix yet |
Description
Two legacy REST API endpoints for approval and request access are vulnerable to cross site request forgery. This issue affects Apache Superset version 1.5.2 and prior versions and version 2.0.0.
NVD description
Two legacy REST API endpoints for approval and request access are vulnerable to cross site request forgery. This issue affects Apache Superset version 1.5.2 and prior versions and version 2.0.0.
More vulnerabilities in apache-superset
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free