In short
- CVE-2022-4407 is a MEDIUM (CVSS 6.1) vulnerability affecting thorsten/phpmyfaq, phpmyfaq (phpmyfaq).
- Chance of exploitation in the next 30 days (EPSS): 4.9%, higher than 92.0% of all vulnerabilities.
- Fix: update to 3.1.9 or later.
Description
phpMyFAQ prior to version 3.1.9 is vulnerable to reflected Cross-site Scripting (XSS).
NVD description
Cross-site Scripting (XSS) - Reflected in GitHub repository thorsten/phpmyfaq prior to 3.1.9.
More vulnerabilities in thorsten/phpmyfaq
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free