In short
- CVE-2022-4408 is a MEDIUM (CVSS 5.4) vulnerability affecting thorsten/phpmyfaq, phpmyfaq (phpmyfaq).
- Chance of exploitation in the next 30 days (EPSS): 0.51%, higher than 43.6% of all vulnerabilities.
- Fix: update to 3.1.9 or later.
Description
phpMyFAQ prior to version 3.1.9 is vulnerable to stored Cross-site Scripting (XSS).
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.9.
More vulnerabilities in thorsten/phpmyfaq
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free