In short
- CVE-2022-4409 is a HIGH (CVSS 7.5) vulnerability affecting thorsten/phpmyfaq, phpmyfaq (phpmyfaq).
- Chance of exploitation in the next 30 days (EPSS): 0.46%, higher than 39.9% of all vulnerabilities.
- Fix: update to 3.1.9 or later.
Description
phpMyFAQ is contains Sensitive Cookie in HTTPS Session Without 'Secure' Attribute in versions prior to 3.1.9.
NVD description
Sensitive Cookie in HTTPS Session Without 'Secure' Attribute in GitHub repository thorsten/phpmyfaq prior to 3.1.9.
More vulnerabilities in thorsten/phpmyfaq
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free