In short
- CVE-2022-45598 is a MEDIUM (CVSS 6.1) vulnerability affecting joplin (joplin project), joplin.
- Chance of exploitation in the next 30 days (EPSS): 0.45%, higher than 39.3% of all vulnerabilities.
- Fix: update to 2.9.17 or later.
| Package | Affected versions | Patched versions |
|---|
| joplin | < 2.9.17
| 2.9.17
|
| joplin npm | < 2.9.17
| 2.9.17
|
Description
Cross Site Scripting vulnerability in Joplin Desktop App before v2.9.17 allows attacker to execute arbitrary code via improper santization.
NVD description
Cross Site Scripting vulnerability in Joplin Desktop App before v2.9.17 allows attacker to execute arbitrary code via improper santization.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free