In short
- CVE-2022-45916 is a MEDIUM (CVSS 5.4) vulnerability affecting ilias (ilias).
- Chance of exploitation in the next 30 days (EPSS): 0.93%, higher than 60.6% of all vulnerabilities.
- Fix: update to 7.16 or later.
| Package | Affected versions | Patched versions |
|---|
| ilias | < 7.16
| 7.16
|
Description
ILIAS before 7.16 allows XSS.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free