In short
- CVE-2022-45917 is a MEDIUM (CVSS 6.1) vulnerability affecting ilias (ilias).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.9% of all vulnerabilities.
- Fix: update to 7.16 or later.
| Package | Affected versions | Patched versions |
|---|
| ilias | < 7.16
| 7.16
|
Description
ILIAS before 7.16 has an Open Redirect.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free