In short
- CVE-2022-48614 is a MEDIUM (CVSS 6.1) vulnerability affecting mediawiki/semantic-media-wiki, semantic mediawiki (semantic-mediawiki).
- Chance of exploitation in the next 30 days (EPSS): 0.42%, higher than 36.6% of all vulnerabilities.
- Fix: update to 4.0.2 or later.
Description
Special:Ask in Semantic MediaWiki before 4.0.2 allows Reflected XSS.
NVD description
Special:Ask in Semantic MediaWiki before 4.0.2 allows Reflected XSS.
More vulnerabilities in mediawiki/semantic-media-wiki
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free