In short
- CVE-2022-4868 is a MEDIUM (CVSS 4.3) vulnerability affecting froxlor/froxlor, froxlor (froxlor).
- Chance of exploitation in the next 30 days (EPSS): 0.69%, higher than 52.6% of all vulnerabilities.
- Fix: update to 2.0.0-beta1 or later.
| Package | Affected versions | Patched versions |
|---|
| froxlor/froxlor Packagist | ≥ 2.0.0-beta0, < 2.0.0-beta1
| 2.0.0-beta1
|
| froxlor | ≤ 0.10.38.3
| No fix yet |
Description
Improper Authorization in GitHub repository froxlor/froxlor prior to 2.0.0-beta1.
NVD description
Improper Authorization in GitHub repository froxlor/froxlor prior to 2.0.0-beta1.
More vulnerabilities in froxlor/froxlor
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free