In short
- CVE-2023-0298 is a MEDIUM (CVSS 6.5) vulnerability affecting grumpydictator/firefly-iii, firefly iii (firefly-iii).
- Chance of exploitation in the next 30 days (EPSS): 0.64%, higher than 50.8% of all vulnerabilities.
- Fix: update to 5.8.0 or later.
Description
Improper Authorization in GitHub repository firefly-iii/firefly-iii prior to 5.8.0.
NVD description
Incorrect Authorization in GitHub repository firefly-iii/firefly-iii prior to 5.8.0.
More vulnerabilities in grumpydictator/firefly-iii
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free