In short
- CVE-2023-0737 is a MEDIUM (CVSS 6.5) vulnerability affecting wallabag/wallabag, wallabag (wallabag).
- Chance of exploitation in the next 30 days (EPSS): 0.33%, higher than 25.7% of all vulnerabilities.
- Fix: update to 2.5.4 or later.
Description
wallabag version 2.5.2 contains a Cross-Site Request Forgery (CSRF) vulnerability that allows attackers to arbitrarily delete user accounts via the /account/delete endpoint. This issue is fixed in version 2.5.4.
NVD description
wallabag version 2.5.2 contains a Cross-Site Request Forgery (CSRF) vulnerability that allows attackers to arbitrarily delete user accounts via the /account/delete endpoint. This issue is fixed in version 2.5.4.
More vulnerabilities in wallabag/wallabag
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free