In short
- CVE-2023-1181 is a MEDIUM (CVSS 5.4) vulnerability affecting easyimages2.0 (easyimages2.0 project).
- Chance of exploitation in the next 30 days (EPSS): 0.43%, higher than 37.2% of all vulnerabilities.
- Fix: update to 2.6.7 or later.
| Package | Affected versions | Patched versions |
|---|
| easyimages2.0 | < 2.6.7
| 2.6.7
|
Description
Cross-site Scripting (XSS) - Stored in GitHub repository icret/easyimages2.0 prior to 2.6.7.
More vulnerabilities in easyimages2.0
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free