In short
- CVE-2023-1754 is a MEDIUM (CVSS 4.7) vulnerability affecting thorsten/phpmyfaq, phpmyfaq (phpmyfaq).
- Chance of exploitation in the next 30 days (EPSS): 0.60%, higher than 48.8% of all vulnerabilities.
- Fix: update to 3.1.12 or later.
Description
Improper Neutralization of Input During Web Page Generation in phpMyFAQ
NVD description
Improper Neutralization of Input During Web Page Generation in GitHub repository thorsten/phpmyfaq prior to 3.1.12.
More vulnerabilities in thorsten/phpmyfaq
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free