In short
- CVE-2023-1788 is a CRITICAL (CVSS 9.8) vulnerability affecting grumpydictator/firefly-iii, firefly iii (firefly-iii).
- Chance of exploitation in the next 30 days (EPSS): 0.44%, higher than 38.0% of all vulnerabilities.
- Fix: update to 6.0.0 or later.
Description
Firefly III prior to 6.0.0 insufficiently expires sessions upon close.
NVD description
Insufficient Session Expiration in GitHub repository firefly-iii/firefly-iii prior to 6.
More vulnerabilities in grumpydictator/firefly-iii
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free