In short
- CVE-2023-22298 is a MEDIUM (CVSS 6.1) vulnerability affecting pgadmin4, pgadmin 4 (pgadmin).
- Chance of exploitation in the next 30 days (EPSS): 0.96%, higher than 61.6% of all vulnerabilities.
- Fix: update to 6.14 or later.
| Package | Affected versions | Patched versions |
|---|
| pgadmin4 PyPI | < 6.14
| 6.14
|
| pgadmin 4 | ≥ 4.0, < 6.14
| 6.14
|
Description
Open redirect vulnerability in pgAdmin 4 versions prior to v6.14 allows a remote unauthenticated attacker to redirect a user to an arbitrary web site and conduct a phishing attack by having a user to access a specially crafted URL.
NVD description
Open redirect vulnerability in pgAdmin 4 versions prior to v6.14 allows a remote unauthenticated attacker to redirect a user to an arbitrary web site and conduct a phishing attack by having a user to access a specially crafted URL.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free