In short
- CVE-2023-22729 is a MEDIUM (CVSS 6.1) vulnerability affecting silverstripe/framework, framework (silverstripe).
- Chance of exploitation in the next 30 days (EPSS): 0.42%, higher than 36.2% of all vulnerabilities.
- Fix: update to 4.12.5 or later.
Description
An attacker can display a link to a third party website on a login screen by convincing a legitimate content author to follow a specially crafted link.
Upgrade to silverstripe/framework 4.12.5 or above to remedy the vulnerability.
Reporter: Matthew Dekker
NVD description
Silverstripe Framework is the Model-View-Controller framework that powers the Silverstripe content management system. Prior to version 4.12.15, an attacker can display a link to a third party website on a login screen by convincing a legitimate content author to follow a specially crafted link. Users should upgrade to Silverstripe Framework 4.12.15 or above to address the issue.
More vulnerabilities in silverstripe/framework
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free