In short
- CVE-2023-2315 is a HIGH (CVSS 8.8) vulnerability affecting opencart/opencart, opencart (opencart).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.9% of all vulnerabilities.
- Fix: update to 4.0.2.3 or later.
| Package | Affected versions | Patched versions |
|---|
| opencart/opencart Packagist | ≥ 4.0.0.0, < 4.0.2.3
| 4.0.2.3
|
| opencart | ≥ 4.0.0.0, ≤ 4.0.2.2
| No fix yet |
Description
Path Traversal in OpenCart versions 4.0.0.0 to 4.0.2.2 allows an authenticated user with access/modify privilege on the Log component to empty out arbitrary files on the server
NVD description
Path Traversal in OpenCart versions 4.0.0.0 to 4.0.2.2 allows an authenticated user with access/modify privilege on the Log component to empty out arbitrary files on the server
More vulnerabilities in opencart/opencart
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free