In short
- CVE-2023-2356 is a HIGH (CVSS 7.5) vulnerability affecting mlflow, mlflow (lfprojects).
- Chance of exploitation in the next 30 days (EPSS): 4.2%, higher than 90.9% of all vulnerabilities.
- Fix: update to 2.3.1 or later.
| Package | Affected versions | Patched versions |
|---|
| mlflow PyPI | < 2.3.1
| 2.3.1
|
| mlflow | < 2.3.1
| 2.3.1
|
Description
Relative Path Traversal in GitHub repository mlflow/mlflow prior to 2.3.1.
NVD description
Relative Path Traversal in GitHub repository mlflow/mlflow prior to 2.3.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free