In short
- CVE-2023-23636 is a MEDIUM (CVSS 5.4) vulnerability affecting jellyfin (jellyfin), jellyfin-web.
- Chance of exploitation in the next 30 days (EPSS): 0.64%, higher than 50.9% of all vulnerabilities.
- Fix: update to 10.8.4 or later.
| Package | Affected versions | Patched versions |
|---|
| jellyfin | ≥ 10.8.0, ≤ 10.8.3
| No fix yet |
| jellyfin-web npm | ≥ 10.8.0, < 10.8.4
| 10.8.4
|
Description
In Jellyfin 10.8.x through 10.8.3, the name of a playlist is vulnerable to stored XSS. This allows an attacker to steal access tokens from the localStorage of the victim.
NVD description
In Jellyfin 10.8.x through 10.8.3, the name of a playlist is vulnerable to stored XSS. This allows an attacker to steal access tokens from the localStorage of the victim.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free