In short
- CVE-2023-24443 is a CRITICAL (CVSS 9.8) vulnerability affecting org.jenkins-ci.plugins:TestComplete, testcomplete support (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.6% of all vulnerabilities.
- Fix: update to 2.9 or later.
Description
Jenkins TestComplete support Plugin 2.8.1 and earlier does not configure its XML parser to prevent XML external entity (XXE) attacks.
NVD description
Jenkins TestComplete support Plugin 2.8.1 and earlier does not configure its XML parser to prevent XML external entity (XXE) attacks.
More vulnerabilities in org.jenkins-ci.plugins:TestComplete
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free