In short
- CVE-2023-24456 is a CRITICAL (CVSS 9.8) vulnerability affecting org.jenkins-ci.plugins:keycloak, keycloak authentication (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.3% of all vulnerabilities.
- Fix: update to 2.3.1 or later.
Description
Jenkins Keycloak Authentication Plugin 2.3.0 and earlier does not invalidate the previous session on login.
NVD description
Jenkins Keycloak Authentication Plugin 2.3.0 and earlier does not invalidate the previous session on login.
More vulnerabilities in org.jenkins-ci.plugins:keycloak
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free