| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.iotdb:iotdb-grafana-connector | ≥ 0.13.0, < 0.13.4 | 0.13.4 |
| apache-iotdb | ≥ 0.13.0, < 0.13.5 | 0.13.5 |
| iotdb | ≥ 0.13.0, ≤ 0.13.3 |
Improper Authentication vulnerability in Apache Software Foundation Apache IoTDB. This issue affects Apache IoTDB Grafana Connector from 0.13.0 through 0.13.3.
Attackers could log in without authorization. This is fixed in 0.13.4.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free