In short
- CVE-2023-25754 is a CRITICAL (CVSS 9.8) vulnerability affecting apache-airflow, airflow (apache).
- Chance of exploitation in the next 30 days (EPSS): 2.3%, higher than 83.1% of all vulnerabilities.
- Fix: update to 2.6.0, 2.6.0b1 or later.
| Package | Affected versions | Patched versions |
|---|
| apache-airflow PyPI | < 2.6.0< 2.6.0b1
| 2.6.02.6.0b1
|
| airflow | < 2.6.0
| 2.6.0
|
Description
Privilege Context Switching Error vulnerability in Apache Software Foundation Apache Airflow. This issue affects Apache Airflow: before 2.6.0.
NVD description
Privilege Context Switching Error vulnerability in Apache Software Foundation Apache Airflow.This issue affects Apache Airflow: before 2.6.0.
More vulnerabilities in apache-airflow
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free