In short
- CVE-2023-25805 is a CRITICAL (CVSS 9.8) vulnerability affecting versionn (versionn project), versionn.
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 75.7% of all vulnerabilities.
- Fix: update to 1.1.0 or later.
| Package | Affected versions | Patched versions |
|---|
| versionn | < 1.1.0
| 1.1.0
|
| versionn npm | < 1.1.0
| 1.1.0
|
Description
Impact
Command Injection Vulnerability. All versions <1.1.0 are affected.
Patches
Please upgrade to [email protected]
NVD description
versionn, software for changing version information across multiple files, has a command injection vulnerability in all versions prior to version 1.1.0. This issue is patched in version 1.1.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free