In short
- CVE-2023-26303 is a MEDIUM (CVSS 5.5) vulnerability affecting markdown-it-py, markdown-it-py (executablebooks).
- Chance of exploitation in the next 30 days (EPSS): 0.22%, higher than 13.3% of all vulnerabilities.
- Fix: update to 2.2.0 or later.
Description
Denial of service could be caused to markdown-it-py, before v2.2.0, if an attacker was allowed to force null assertions with specially crafted input.
NVD description
Denial of service could be caused to markdown-it-py, before v2.2.0, if an attacker was allowed to force null assertions with specially crafted input.
More vulnerabilities in markdown-it-py
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free