In short
- CVE-2023-26364 is a MEDIUM (CVSS 5.3) vulnerability affecting css-tools (adobe), @adobe/css-tools.
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 67.2% of all vulnerabilities.
- Fix: update to 4.3.1 or later.
Description
Impact
@adobe/css-tools version 4.3.0 and earlier are affected by an Improper Input Validation vulnerability that could result in a denial of service while attempting to parse CSS.
Patches
The issue has been resolved in 4.3.1.
Workarounds
None
References
N/A
NVD description
@adobe/css-tools version 4.3.0 and earlier are affected by an Improper Input Validation vulnerability that could result in a minor denial of service while attempting to parse CSS. Exploitation of this issue does not require user interaction or privileges.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free