In short
- CVE-2023-27095 is a MEDIUM (CVSS 6.5) vulnerability affecting cn.hippo4j:hippo4j-core, hippo4j (opengoofy).
- Chance of exploitation in the next 30 days (EPSS): 0.56%, higher than 47.0% of all vulnerabilities.
- Fix: update to 1.4.3 or later.
Description
Insecure Permissions vulnerability found in OpenGoofy Hippo4j v.1.4.3 allows attacker toescalate privileges via the AddUser method of the UserController function in Tenant Management module.
NVD description
Insecure Permissions vulnerability found in OpenGoofy Hippo4j v.1.4.3 allows attacker toescalate privileges via the AddUser method of the UserController function in Tenant Management module.
More vulnerabilities in cn.hippo4j:hippo4j-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free