| Package | Affected versions | Patched versions |
|---|---|---|
| spip | = 4.2.0≥ 4.0.0, < 4.0.10≥ 4.1.0, < 4.1.8< 3.2.18 | 4.0.104.1.83.2.18 |
SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free