In short
- CVE-2023-27562 is a MEDIUM (CVSS 6.5) vulnerability affecting n8n (n8n), n8n.
- Chance of exploitation in the next 30 days (EPSS): 2.3%, higher than 83.4% of all vulnerabilities.
- Fix: update to 0.216.1 or later.
| Package | Affected versions | Patched versions |
|---|
| n8n | = 0.218.0
| No fix yet |
| n8n npm | < 0.216.1
| 0.216.1
|
Description
The n8n package prior to version 0.216.1 for Node.js allows Directory Traversal.
NVD description
The n8n package 0.218.0 for Node.js allows Directory Traversal.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free