In short
- CVE-2023-27563 is a HIGH (CVSS 8.8) vulnerability affecting n8n (n8n), n8n.
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.8% of all vulnerabilities.
- Fix: update to 0.216.1 or later.
| Package | Affected versions | Patched versions |
|---|
| n8n | = 0.218.0
| No fix yet |
| n8n npm | < 0.216.1
| 0.216.1
|
Description
The n8n package prior to 0.216.1 for Node.js allows Escalation of Privileges.
NVD description
The n8n package 0.218.0 for Node.js allows Escalation of Privileges.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free