In short
- CVE-2023-2780 is a CRITICAL (CVSS 9.8) vulnerability affecting mlflow, mlflow (lfprojects).
- Chance of exploitation in the next 30 days (EPSS): 6.4%, higher than 93.7% of all vulnerabilities.
- Fix: update to 2.3.0, 2.3.1 or later.
| Package | Affected versions | Patched versions |
|---|
| mlflow PyPI | < 2.3.0< 2.3.1
| 2.3.02.3.1
|
| mlflow | < 2.3.1
| 2.3.1
|
Description
mlflow prior to 2.3.0 is vulnerable to path traversal due to a bypass of the fix for CVE-2023-1177.
NVD description
Path Traversal: '\..\filename' in GitHub repository mlflow/mlflow prior to 2.3.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free