In short
- CVE-2023-28334 is a MEDIUM (CVSS 4.3) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 0.55%, higher than 46.1% of all vulnerabilities.
- Fix: update to 3.11.13, 4.0.7, 4.1.2, 3.9.20 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.11.0, < 3.11.13≥ 4.0.0, < 4.0.7≥ 4.1.0, < 4.1.2< 3.9.20
| 3.11.134.0.74.1.23.9.20
|
| moodle | = 4.0.0= 4.1.0= 4.1.1> 4.0.0, < 4.0.7
| 4.0.7
|
Description
Authenticated users were able to enumerate other users' names via the learning plans page.
NVD description
Authenticated users were able to enumerate other users' names via the learning plans page.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free