In short
- CVE-2023-28335 is a HIGH (CVSS 8.8) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 0.41%, higher than 35.2% of all vulnerabilities.
- Fix: update to 4.1.2 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 4.1.0, < 4.1.2
| 4.1.2
|
| moodle | = 4.1.0= 4.1.1
| No fix yet |
Description
The link to reset all templates of a database activity did not include the necessary token to prevent a CSRF risk.
NVD description
The link to reset all templates of a database activity did not include the necessary token to prevent a CSRF risk.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free