In short
- CVE-2023-28370 is a MEDIUM (CVSS 6.1) vulnerability affecting tornado, tornado (tornadoweb).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.7% of all vulnerabilities.
- Fix: update to 6.3.2 or later.
| Package | Affected versions | Patched versions |
|---|
| tornado PyPI | < 6.3.2
| 6.3.2
|
| tornado | < 6.3.2
| 6.3.2
|
Description
Open redirect vulnerability in Tornado versions 6.3.1 and earlier allows a remote unauthenticated attacker to redirect a user to an arbitrary web site and conduct a phishing attack by having user access a specially crafted URL.
NVD description
Open redirect vulnerability in Tornado versions 6.3.1 and earlier allows a remote unauthenticated attacker to redirect a user to an arbitrary web site and conduct a phishing attack by having user access a specially crafted URL.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free