In short
- CVE-2023-28475 is a MEDIUM (CVSS 6.1) vulnerability affecting concrete5/concrete5, concrete cms (concretecms).
- Chance of exploitation in the next 30 days (EPSS): 0.64%, higher than 50.8% of all vulnerabilities.
- Fix: update to 9.2.0 or later.
Description
Concrete CMS (previously concrete5) before 9.2 is vulnerable to Reflected XSS on the Reply form because msgID was not sanitized.
NVD description
Concrete CMS (previously concrete5) versions 8.5.12 and below, and versions 9.0 through 9.1.3 is vulnerable to Reflected XSS on the Reply form because msgID was not sanitized.
More vulnerabilities in concrete5/concrete5
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free